Jump to content

Total loss of electrical power


Veggie

Recommended Posts

G’day all,

I have just recently replaced my main battery in the Hilux, however I was out in town and when I went to start it again I heard a click then nothing. I had lost all electrics. I have double checked all the battery terminals to make sure they where tight I have pulled all fuses and they are good. My next lines of inquiry are the fusable link which I have just tested and only seam to be getting 2.4 volts too. I have tested the internal fuse box and am only getting 3.4 volts to there. I have done a cont check on the cables going to the under Bonet fuse box and they are all good. Would it be the ignition switch I need to be looking at as I can’t seem to find why my voltage has dropped off. I have no lights internal or external, no horn or accessory’s light up on the dash. The only thing witch does come on is the door open light and oil light but these are dim.

Thanks for any and all assistance 

Link to comment
Share on other sites

11 minutes ago, Veggie said:

I have double checked all the battery terminals to make sure they where tight I have pulled all fuses and they are good.

I would also check the grounding cable connection to the body. Remove any corrosion build up on the cable and make sure about the grounding connection to the bodywork.

Link to comment
Share on other sites


The cable from the battery to the fusable link had almost come off from its attachment point to the fuse box so it was cont testing fine, but wasn’t getting the required voltage into the fuse box it’s self. I also went through and cleaned all the terminals and grounds for good measure. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 0

      2004 hzj79 surging/jolting

    2. 6

      Australian customers gullible ?

    3. 0

      Gen 6 Cluster Backlighting Issues

    4. 1

      RZN149

    5. 2

      Windows wont work after Jump start

    6. 1

      Faulty speedo

    7. 1

      2012 Hilux 3.0 D4D starts, runs for 30 seconds then stops

    8. 1

      2012 Hilux 3.0 D4D starts, runs for 30 seconds then stops

    9. 24

      FUEL WARNING MESSAGE

    10. 24

      FUEL WARNING MESSAGE

×
×
  • Create New...

Forums


News


Membership