AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
No.42

2003 Camry Sportivo 2.4L 5th gear vibration

2 posts in this topic

Hi all,

I bought my '03 Camry Sportivo 2.4L a little while ago. I've since noticed that when in 5th gear I get a vibration/rattle through the gear stick. You can hear it as well (that's what alerted me initially to it). The sound and vibration go away if I have no throttle on. It also sometimes goes away if I pop it out of 5th and then slot it back in.

Does anyone have any idea what could be causing this?

Many thanks in advance!

James

Edited by No.42
edited title

Share this post


Link to post
Share on other sites
 

Check all of the trim pieces nearby. 

You may also need to remove the cover to access the shifter assembly and regrease the shifter pivot or the cable pivots.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By amb3r1994
      The casing around my gear shifter (automatic car) is broken, so i decided to get a new one from the wreckers.. whilst trying to remove the gear knob so i could easily slide the old housing off and slide the new housing on i've realised that the Overdrive cord actually goes up into it the knob and therefore even though i can pull the knob off it will only go so far as the cord is attached inside of it to the button.. any ideas? do i really have to replace the whole gearstick ect just for a little bit of housing? is there somewhere i can just disconnect the o/d cord from temporarily just so i can get this little bit of plastic over my gearshifter?
      Picture of the broken casing so everyone knows what i'm talking about lol

    • By ctate1
      Alright boys need some advice, I currently own a 95 Vienta and my gearbox has decided to **** the bed on me (again) so I've mad the executive decision of slapping a manual one back on, apart from the obvious manual box, clutch, pedal box from a manual v6 is there anything specific I'd also need, also and tips for getting the job done? I already know just buying a manual one would be easier, but then I'd need to swap my coilovers, exhaust, sound system and all those annoying goodies (plus the car has a sentimental value).
       
      Cheers to anyone that can give some advice, also apologies for being "that guy" that didn't search the forum for old topics.
    • By AtaraSL
      Hi,
      I have a 2012 atara sl. The middle brake light that sits on the rear deck has come unstuck on one side and is now hanging lop sided. Anyone know how to access it? I'm pretty sure I just need to put some good double sided tape on it and stick it back but it looks like I'll have to take off part of the inside of the boot to get to it. Not sure though.
      Ta
    • By Sean Reynolds
      Hi gents,
      I've currently got a problem with my Toyota Camry 2005 Altise (ACV36R),
      When driving home the other day, I noticed that the power to my head unit would switch off, then back on.
      Once the headlights were turned on, the radio cut out as well.
      When I arrived home, and turned the car off, I was unable to start it again.
      I checked and found that I had less than 10V across the battery terminals (which were extremely corroded). The battery is now 6 years old.
      Given the age of the battery, I decided to replace it with a new battery, and clean the corrosion on the leads.
      Now the car starts fine, but I'm not seeing an increase in voltage across the battery terminals when the car is running (even at 2000RPM). It's just slowly dropping, which is leading me to believe the alternator is damaged. However, there is no battery fault lamp indicator (the bulb is fine - lights up on startup).
      I've done a diode test of the alternator. No issue found.
      I've done a continuity check from the alternator to the positive post of the battery terminal. No issue found.
      I've sourced an alternator for $250. Just wanted to get any other ideas here before I commit to purchasing it. The only reason I'm holding back from getting one, is that there is no battery warning lamp; which I would expect to see if there was a charging problem...
      Appreciate any help.
      Thanks
      Sean
    • By MrMeToo
      Item: XV30 Camry Sportivo Steering wheel
      Location: South Eastern suburbs, Melbourne, Vic
      Website: N/A
      Item Condition: Flawless
      Reason for Selling: Cleaning out spare room, surplus to needs
      Price and Payment conditions: $50, cash on pick up or pay pal
      Any additional information: Flawless condition, never got around to using it
      Shipping: local Pick up or Postage at buyers expense
      Pictures: See attached pics
      Contact Details: PM on here 





       
      ***********************************
      Item: XV40 Aurion King SL springs
      Location: South Eastern suburbs, Melbourne, Vic
      Website: http://www.ebay.com.au/itm/332228141067?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1555.l2649
      Item Condition: Used condition
      Reason for Selling: Cleaning out spare room, surplus to needs
      Price and Payment conditions: $200 cash on pick up
      Any additional information: No longer needed, returning to stock, getting ready to sell
      Shipping: local Pick up
      Pictures: See ebay link
      Contact Details: PM on here or contact via ebay
  • Recently Browsing   0 members

    No registered users viewing this page.