Jump to content


somedude

Regular Member
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • Toyota Model
    Aurion
  • Toyota Year
    2010
  • Location
    New South Wales

Contact Methods

  • First Name
    Zachary

somedude's Achievements

Advancing

Advancing (2/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Did you ever figure it out? I was looking to do something similar.
  2. Hello all, my rear sunshade button popped in (under the aircon) on my aurion 2010 sportivo zr6 and I had to pull the centre console up in order to get to it and push it back into place. I noticed that upon lifting it up a black wire not connected to anything and just asking around to make sure something isn't unplugged. There are the two white clip plugs and it's on the same wire group going up to the 12v power outlet behind the gearstick and infront of the centre glovebox. I didn't take a picture when I had it out but I've attempted to take some just lifting it up a bit without re-taking it all off (refer to 3 images below, inside of the unconnected wiring, showing the cable group via side photo and top location of those wires). I figured it might be a spare port for additions just above the power outlet but wanted to double check. Cheers! (Please excuse the mess)

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

×
×
  • Create New...

Forums


News


Membership