Jump to content

Car won't start!!!


Recommended Posts

This morning (like any other mornings) I press the central locking and opened my door. I put the keys in the ignition and NOTHING!?!?!?

The night before the car was fine (didn't touch nothing). So what happend???

When I turn the key, I can hear a rapid knocking noise from the engine. (sounds like a machine gun!) I've checked everything (electrical wirings, connections etc..)

It seems like the engine is not even going into combustion! (not moving at all)

Just that rapid noise?!?

Does anyone here have this problem before? Or know what might be wrong with my car???

Any help would be nice...before I call in the professionals and cost me heaps.

Battery is fine too...(I mean it's not flat as far as I know)

Though I've notice something really weird. When I was checking inside the car, I turned on the radio/CD player and when I put on the headlights, the radio/CD player went off??? Also when I tried to put the side indicator on, it doesn't work, but the hazard light work???

Edited by In_D_Major
Link to comment
Share on other sites

Try muck around with the battery leads

thats what i did ... its either loose or too tight.. give it a go .. coz it worked for me  after trying to figure wtf was wrong with it.

I've tried that already. I've even reset the ECU. But still not working.

I'm getting really concern with the CD player/lights. I can't figure out why it's doing that??? Also I've just checked my car again, and I've noticed that when I put the key in the ignition, I turn it once to have the power on (CD player on) then when I turn it again the CD/player goes off and even the mileage counter goes off too??? It's like an X-Files moment???

HELP PLEASE?!?!?

Link to comment
Share on other sites

Try muck around with the battery leads

thats what i did ... its either loose or too tight.. give it a go .. coz it worked for me  after trying to figure wtf was wrong with it.

I've tried that already. I've even reset the ECU. But still not working.

I'm getting really concern with the CD player/lights. I can't figure out why it's doing that??? Also I've just checked my car again, and I've noticed that when I put the key in the ignition, I turn it once to have the power on (CD player on) then when I turn it again the CD/player goes off and even the mileage counter goes off too??? It's like an X-Files moment???

HELP PLEASE?!?!?

Check all your fuses, maybe one of them not burned through properly and its shorting out the system. Remember that besides the one inside the engine bay, there is another fuse box behind the glove box. Just take it up and remove a black panel. U'll have to stick ur head in the foot well and look up to see it.

Perhaps ur starter motor is shorting out? It sure sounds like a short to me.

Link to comment
Share on other sites


Try muck around with the battery leads

thats what i did ... its either loose or too tight.. give it a go .. coz it worked for me  after trying to figure wtf was wrong with it.

I've tried that already. I've even reset the ECU. But still not working.

I'm getting really concern with the CD player/lights. I can't figure out why it's doing that??? Also I've just checked my car again, and I've noticed that when I put the key in the ignition, I turn it once to have the power on (CD player on) then when I turn it again the CD/player goes off and even the mileage counter goes off too??? It's like an X-Files moment???

HELP PLEASE?!?!?

Check all your fuses, maybe one of them not burned through properly and its shorting out the system. Remember that besides the one inside the engine bay, there is another fuse box behind the glove box. Just take it up and remove a black panel. U'll have to stick ur head in the foot well and look up to see it.

Perhaps ur starter motor is shorting out? It sure sounds like a short to me.

I've checked that too. Checked for any fuse blown...(in the engine bay and also inside the glove box compartment. Check each and one of them and they seem fine (not blown at all)

As for the wirings, well I've checked throughly inside and out (but again I don't see any lose and live wiring touching the car). Though it seems like there's some kind of a short somewhere (hence the weird CD/player, ignition thing)

But also I don't understand why it's not going through COMBUSTION!

Once I turn on the ignition, I can just hear this rapid clicking noise...THAT'S IT!

Not like the car will start then it will die straight away.

Link to comment
Share on other sites

Try muck around with the battery leads

thats what i did ... its either loose or too tight.. give it a go .. coz it worked for me  after trying to figure wtf was wrong with it.

I've tried that already. I've even reset the ECU. But still not working.

I'm getting really concern with the CD player/lights. I can't figure out why it's doing that??? Also I've just checked my car again, and I've noticed that when I put the key in the ignition, I turn it once to have the power on (CD player on) then when I turn it again the CD/player goes off and even the mileage counter goes off too??? It's like an X-Files moment???

HELP PLEASE?!?!?

Check all your fuses, maybe one of them not burned through properly and its shorting out the system. Remember that besides the one inside the engine bay, there is another fuse box behind the glove box. Just take it up and remove a black panel. U'll have to stick ur head in the foot well and look up to see it.

Perhaps ur starter motor is shorting out? It sure sounds like a short to me.

I've checked that too. Checked for any fuse blown...(in the engine bay and also inside the glove box compartment. Check each and one of them and they seem fine (not blown at all)

As for the wirings, well I've checked throughly inside and out (but again I don't see any lose and live wiring touching the car). Though it seems like there's some kind of a short somewhere (hence the weird CD/player, ignition thing)

But also I don't understand why it's not going through COMBUSTION!

Once I turn on the ignition, I can just hear this rapid clicking noise...THAT'S IT!

Not like the car will start then it will die straight away.

sounds like battery issues the clicking noise .. ur car aint kicking over

Link to comment
Share on other sites

it is definatly something electrical if its not going through combustion. Yhe ECU is picking up that something is wrong and is not allowing it to kick over.

Link to comment
Share on other sites

it is definatly something electrical if its not going through combustion. Yhe ECU is picking up that something is wrong and is not allowing it to kick over.

Well not really sure if it's elctrical. Just read an old thread (Sudden Dead Battery by Azza) and it seems like I'm having the same thing (that rapid machine gun noise)

Though un-fortunately, my car is not under warranty anymore. :(

So it's either the alternator or the battery or maybe both.

I did notice that my console lights are weak and same goes for the head lights. <_<

Though I don't know how the battery or the alternator got wreak? Or the battery lost it's power???

Link to comment
Share on other sites

dude put it into park  :lol:

could it be the immobiliser?? soemone tried to break into my car when i fisrt got it.

everything looks fine, lights work, car clikc but doesnt turn over right?? thats wat mine did.

Link to comment
Share on other sites

Sounds like a simple flat battery. ;) The clicking noise is the starter doesn't have enough power to turn the engine over.

When voltage drops below a certain level the starter clicks(the noise you stated) which saves you from burning out your starter motor.

It won't engage the solenoid therfore it won't turn the motor over. :D

Link to comment
Share on other sites

Sounds like a simple flat battery. ;) The clicking noise is the starter doesn't have enough power to turn the engine over.

When voltage drops below a certain level the starter clicks(the noise you stated) which saves you from burning out your starter motor.

It won't engage the solenoid therfore it won't turn the motor over. :D

Well I'm guessing the same thing too. My cousin will drop by my place 2morrow to jump start my car and hopefully it should be fine.

Thanks Silvabullit for a thorough explanation. I was wondering why I was having that awful noise.

I'll keep everybody here posted as to what really is the problem.

Link to comment
Share on other sites

Sounds like a simple flat battery. ;) The clicking noise is the starter doesn't have enough power to turn the engine over.

When voltage drops below a certain level the starter clicks(the noise you stated) which saves you from burning out your starter motor.

It won't engage the solenoid therfore it won't turn the motor over. :D

Yep and the reason your CD player turned off when you tried the headlights is because there was simply too much load on the low battery.

Call the NRMA (RACV) if your a member and they will come start it with a safe set of jumper leads. The all you have to do is warm it up and take it for a good run!

If your battery was old you might find that it may not fully recover.

Perhaps you left one of those overhead interior lights on (the ones above your rear view mirror)???

Link to comment
Share on other sites

Sounds like a simple flat battery. ;) The clicking noise is the starter doesn't have enough power to turn the engine over.

When voltage drops below a certain level the starter clicks(the noise you stated) which saves you from burning out your starter motor.

It won't engage the solenoid therfore it won't turn the motor over. :D

Yep and the reason your CD player turned off when you tried the headlights is because there was simply too much load on the low battery.

Call the NRMA (RACV) if your a member and they will come start it with a safe set of jumper leads. The all you have to do is warm it up and take it for a good run!

If your battery was old you might find that it may not fully recover.

Perhaps you left one of those overhead interior lights on (the ones above your rear view mirror)???

Thanks alot Boyz for the useful comments/advice/answers and afew jokes thrown in . It's clear to me now that my battery is on the low side.

Link to comment
Share on other sites

It looks fine from outside :P

i dont know how u can live with this problem for so long lol

if was me id be getting new battery that day! or at least NRMA to inspect..

bloody filos lol my mates are all the same!

Link to comment
Share on other sites

It looks fine from outside :P

i dont know how u can live with this problem for so long lol

if was me id be getting new battery that day! or at least NRMA to inspect..

bloody filos lol my mates are all the same!

Well...as mentioned before the problem is the battery. So if anyone here one day have this problem, then you know your battery is low. So I got a jump from my cousin and bought a new battery. And it's all good.

Oh and Romp...FILOS and notorious for ''FILO TIME'' :lol: :P :D

Link to comment
Share on other sites

It looks fine from outside :P

i dont know how u can live with this problem for so long lol

if was me id be getting new battery that day! or at least NRMA to inspect..

bloody filos lol my mates are all the same!

Well...as mentioned before the problem is the battery. So if anyone here one day have this problem, then you know your battery is low. So I got a jump from my cousin and bought a new battery. And it's all good.

Oh and Romp...FILOS and notorious for ''FILO TIME'' :lol: :P :D

heheh turn off ur lights next time;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 0

      Aurion "wobble"

    2. 1

      Fuel Tank transfer

    3. 0

      Kakadu GVM

    4. 4

      Caravan towing

    5. 0

      Hi, I'm Magazi in NSW I'm a new member

    6. 0

      How to reset service interval light

    7. 5

      Tyres

    8. 7

      1998 Toyota Celica Pricing idea

    9. 54

      Rattle on engine start

×
×
  • Create New...

Forums


News


Membership