Jump to content

Toyotalink


Surfsideminer

Recommended Posts


Returning 2017 corolla user here.. So I've installed both the update on my head unit from a month back which back then removed Pandora from the system.
I then got prompted to install the latest update last week (have no idea what this update does or contains or fix's/adds/removes), I can't really see any difference since installing this random update to the head unit.

:( certainly didn't add in any new music streaming services like I wanted/was hoping for, and I can't tell yet if the maps got any update to the latest maps yet or not?

Further more, they have FINALLY updated the link phone app for iPhone. 
except ITS RUBISH!! It's buggy, keeps stuffing me around with logging in and out of the app.. It crashes, it's hasn't really improved much on UI looks and still doesn't look or feel like a 2017 app nor add's anymore functionality to the head unit. :O

Link to comment
Share on other sites

Hi Robbie.

The problems with the Toyota and third party software is why I am going Android and replacing the head unit altogether.

I don't understand why Toyota tried to move away from core business.

I still cannot login to the app on my android phone.

The update did not take long enough for it to be a map update, the map is still 2015 :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 6

      Australian customers gullible ?

    2. 0

      Gen 6 Cluster Backlighting Issues

    3. 1

      RZN149

    4. 2

      Windows wont work after Jump start

    5. 1

      Faulty speedo

    6. 1

      2012 Hilux 3.0 D4D starts, runs for 30 seconds then stops

    7. 1

      2012 Hilux 3.0 D4D starts, runs for 30 seconds then stops

    8. 24

      FUEL WARNING MESSAGE

    9. 24

      FUEL WARNING MESSAGE

    10. 24

      FUEL WARNING MESSAGE

×
×
  • Create New...

Forums


News


Membership