Jump to content


Internet Links


robmac1

Recommended Posts

Didn't happen to the links in post#2

here: http://au.toyotaowne...estima-l-aeras/

I think it could options within the Tarago Forum?

Edit: didn't do it in the above either. Possibly only the root of the site is linked as blue ???

Edited by robmac1
Link to comment
Share on other sites


Blue is so generic though. Nothing wrong with being a little different. At least it is underlined. That is standard practise too.

I guess it depends if you are trying to "make a statement" or focusing on usability. The defacto standard is blue.

I'm noticing that members seem to missing links I post.

I was intending to make a suggestion: not a criticism.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Join The Club

    Join the Toyota Owners Club and be part of the Community. It's FREE!

  • Latest Postings

    1. 1

      Both license plate bulbs not illuminating?

    2. 1

      Both license plate bulbs not illuminating?

    3. 1

      Prado - cracked piston on diesel model at 120k?!?!?

    4. 0

      Toyota Expert need - Hilux Workmate Ute 2010 Engine/Head

    5. 0

      Navigation

    6. 0

      4lo flashing ABS,traction control, brake light stay on

    7. 1

      Android auto not working Toyota corolla ascent sport hybrid

    8. 0

      Please help Reverse Trigger wire harness for Camry Hybrid 23

    9. 10

      rear wheel arch hole covers (3rd row seats removed)

×
×
  • Create New...

Forums


News


Membership