Jump to content

Recommended Posts

Hi! I have a 2013 Corolla ascent sport, with a 100182 multimedia system. I purchased the car second hand from a dealer in the ACT and had it delivered to me in northern NSW. long story short it's a brilliant car I'm very happy with it, the only issue is when I go to connect a phone it automatically says connection failed, doesn't give me the chance to even look for the device. I tried initialising it again and also disconnecting the battery but neither of these did anything. Im busy at the moment and work long hours so don't have the time to go to the Toyota dealer in my town to have them look, I was wondering if anyone had the same issue or knows how to fix it 

Link to post
Share on other sites

Hi Larkey99,

I'm having the same issue with my 2015 Corolla. The SD card is PZQ60-00552. It says "Connection Failed" immediately after trying to add a device. I've tried the same troubleshooting and haven't been able to resolve it either. 

Please update me if you find a solution.


Link to post
Share on other sites

Technology can be fickle, and some Bluetooth protocols don't play nice together. It could be an outdated Bluetooth protocol or your phone's firmware needs updating to iron out the bugs. It's worth looking into.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Toyota Owners Club AU © 2020 | This Website has no association with Toyota (AU) or Toyota Motor Corporation. | Cookies | Privacy Policy | Terms & Conditions

  • Create New...